Системные требования

Для обеспечения корректной работы скрипта Флайнекс, Ваш сервер должен соответствовать системным требованиям ниже:
Флайнекс рекомендует хостинг для Вашего сайта на базе cPanel так в него входит большая часть рекомендуемого ПО.

  • Unix/Windows OS (рекомендуется Unix)
  • PHP версии 5.6 или выше
  • Сервер Apache версии 2.0.0 или выше / Сервер NGINX
  • MySQL версии 5 или выше
  • Библиотека PHP GD версии 2.x
  • Cron Задачи
  • Около 10 гигабайт свободного пространства + пространство для хранения медиа-данных
  • Модуль Apache Rewrite (рекомендуется)
  • Библиотека cURL (рекомендуется)
  • Модуль PHP MB String (рекомендуется)